summaryrefslogtreecommitdiff
path: root/plugins/readdex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/readdex/Makefile.am')
-rw-r--r--plugins/readdex/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/readdex/Makefile.am b/plugins/readdex/Makefile.am
new file mode 100644
index 0000000..ce98d4a
--- /dev/null
+++ b/plugins/readdex/Makefile.am
@@ -0,0 +1,16 @@
+
+lib_LTLIBRARIES = libreaddex.la
+
+libreaddex_la_SOURCES = \
+ class.h class.c \
+ code.h code.c \
+ header.h header.c \
+ ids.h ids.c \
+ reader.h reader.c
+
+libreaddex_la_CFLAGS = $(AM_CFLAGS)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I../../src
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)