summaryrefslogtreecommitdiff
path: root/src/arch/arm/v7/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/arm/v7/Makefile.am')
-rw-r--r--src/arch/arm/v7/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/src/arch/arm/v7/Makefile.am b/src/arch/arm/v7/Makefile.am
deleted file mode 100644
index 339bc29..0000000
--- a/src/arch/arm/v7/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-
-noinst_LTLIBRARIES = libarcharmv7.la
-
-libarcharmv7_la_SOURCES = \
- arm.h arm.c \
- context.h context.c \
- core.h core.c \
- cregister.h cregister.c \
- fetch.h fetch.c \
- helpers.h helpers.c \
- instruction.h instruction.c \
- link.h link.c \
- post.h post.c \
- processor.h processor.c \
- pseudo.h pseudo.c \
- register.h register.c \
- simd.h simd.c \
- thumb_16.h thumb_16.c \
- thumb_32.h thumb_32.c
-
-libarcharmv7_la_LIBADD = \
- opcodes/libarcharmv7opcodes.la \
- operands/libarcharmv7operands.la
-
-libarcharmv7_la_CFLAGS = $(AM_CFLAGS)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-
-
-SUBDIRS = opdefs opcodes operands