summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index 4b4222a..257bf9c 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -17,6 +17,8 @@ libarchx86_la_SOURCES = \
op_lea.c \
op_leave.c \
op_mov.c \
+ op_movsx.c \
+ op_movzx.c \
op_mul.c \
op_nop.c \
op_not.c \
@@ -42,8 +44,6 @@ libarchx86_la_SOURCES = \
processor.h processor.c \
registers.h registers.c
-# op_movsx.c
-# op_movzx.c
libarchx86_la_CFLAGS = $(AM_CFLAGS)